Vumatel Johannesburg region down Friday 8th November 2019 16:08:00


Vumatel Johannesburg is down currently. We are investigating.

Services are restored. We will continue to monitor the situation.

Vumatel is down again. AEX and Vumatel are aware of the issue.

The issue has been resolved in Johannesburg, all Vumatel GPON and Active Ethernet clients are up.

Automation Exchange have warned that the service may go down again while DFA applies permanent fixes.

AEX have restored service. We are monitoring it.

AEX identified the issue as being an issue on 2 DFA routes between Dunkeld and Senderwood. We have been warned that it might reoccur while DFA resolve it.

Issue has reoccurred at AEX. They are aware of and working on the problem.

AEX has restored the service to Vumatel.

We will continue monitoring it carefully.

Issue has been identified as being at Automation Exchange, that deliver the connections from the Vumatel to the ISP's.

Automation Exchange is investigating.